Platform Version 1.9.1.4 is not compatible with

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
critical
RESOLVED INCOMPLETE
8 years ago
7 years ago

People

(Reporter: jefferieschris, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Build Identifier: Don't Know

When starting my Firefox i get a dialog box with the following error:

XULRunner:
Error:Platform version 1.9.1.4 is not compatible with:
MinVersion >= 1.9.1.4
MaxVersion >= 1.9.1.4

As I cannot open Firefox, I do not know what version I am running, but I think it is the latest version, or no older than 2 weeks anyway. As I only reinstalled XP on this machine 2 weeks ago.

When I started firefox, I got this error, and then I when I closed the dialog box my system rebooted.

Embarrased I had to use Internet Explorer to log this bug.

Reproducible: Always

Steps to Reproduce:
1.Closed Error message and system rebooted (2x)
2.Attempted to restart firefox, got another error message (3x)
3.Left dialog box open and started Internet Explorer to log fault
Actual Results:  
1. System rebooted
2. Error dialog popped up.

Expected Results:  
Firefox should start
Try safe mode, http://support.mozilla.com/en-US/kb/Safe+mode
Do you use the Zonealarm Forcefield Software on your system ?
Please do a Firefox reinstall.

Updated

7 years ago
Version: unspecified → 3.5 Branch

Comment 3

7 years ago
reporter isn't responding :(
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.