No uninstaller entry in Add or Remove Programs in Control Panel

RESOLVED DUPLICATE of bug 569998

Status

Calendar
Sunbird Only
RESOLVED DUPLICATE of bug 569998
8 years ago
8 years ago

People

(Reporter: sgrey, Unassigned)

Tracking

Sunbird 1.0b1
x86_64
Windows 7

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.4) Gecko/20100611 Firefox/3.6.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.5) Gecko/20091211 Sunbird/1.0b1

On my win 7 x64 Sunbird dosen't add in programs repository of the os. Had to uninstall from the program folder

Reproducible: Always
Component: OS Integration → Sunbird Only
QA Contact: os-integration → sunbird

Updated

8 years ago
Summary: no uninstall in cp → No uninstaller entry in Add or Remove Programs in Control Panel
Version: unspecified → Sunbird 1.0b1

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 569998
You need to log in before you can comment on or make changes to this bug.