Remove text and link after undoing theme deletion

VERIFIED DUPLICATE of bug 571248

Status

()

Toolkit
Add-ons Manager
VERIFIED DUPLICATE of bug 571248
8 years ago
8 years ago

People

(Reporter: ahoza, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a6pre) Gecko/20100620 Minefield/3.7a6pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a6pre) Gecko/20100620 Minefield/3.7a6pre

Remove "<Theme_name> has been removed. Undo?" after undoing delete action. 

Reproducible: Always

Steps to Reproduce:
1.Open Minefield.
2.Go to http://www.getpersonas.com and wear a persona.
3. Open Add-ons manager ->Themes.
4. Select "Remove" button for previously installed theme.
5. Select "Undo" link in text displayed after deletion. (e.g. "<Theme_name> has been removed. Undo?")
Actual Results:  
Theme is restored but "<Theme_name> has been removed. Undo?" is still displayed in the screen. (see attached screenshot)

Expected Results:  
Theme is restored and "<Theme_name> has been removed. Undo?" is not displayed anymore in the screen.
(Reporter)

Comment 1

8 years ago
Created attachment 452693 [details]
Screenshot
Component: General → Add-ons Manager
Product: Firefox → Toolkit
QA Contact: general → add-ons.manager
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 571248
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.