Msg Compose window's File|New Msg messed up. Main item doesn't work.

VERIFIED DUPLICATE of bug 55883

Status

MailNews Core
Composition
P3
normal
VERIFIED DUPLICATE of bug 55883
18 years ago
10 years ago

People

(Reporter: Cindy Roberts, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build 2000101908, Windows 95, POP Mail

Click on New Mail button.  Mail Compose window appears.  Select "New Mail" from
the File menu while the Mail Compose window is in the forefront.  Nothing happens.

However, note that I can create a 2nd Mail Compose window when I put the 3 pane
mail interface windows in the forefront.

Comment 1

18 years ago
Using oct19 commercial mn6 branch build, Win98:
You actually can get a 2nd compose window, but the menu item is messed up:
1.  Doesn't work: File|New Message from a compose window
2.  Does work:  Ctrl+M shortcut from compose window
3.  Does work:  File|New|Message from compose window

So the real problem is that the first New Message menu item doesn't launch a new
window, it just replaces the focus in the current one (on my machine the window
does a little shimmy when it re-focuses).  There is also the problem that the
menu item is listed in two places, in the main File menu level and also in the
sublevel.

Changing summary to reflect the true issue...

QA Contact: esther → nbaca
Summary: Can't Create 2nd Composition Window when Compose Window Open → Msg Compose window's File|New Msg messed up. Main item doesn't work.

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 55883 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.