redirect looping for Google groups.

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Carl Cappelen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)

When at:  http://groups.google.com/ and click on one of my groups, does into a redirect which never completes, keeps on retrying (looping over and over).
Just started with new version of Firefox ver 3.6.3.  Have not problem using IE.

Reproducible: Always
I've run into that with a few sites recently, included American Education Services and Google Groups. AES magically fixed itself. Google Groups has been working OK since I deleted all Google cookies.

Interestingly, I thought it was an issue with trunk builds (what will eventually be 4.0), but you're seeing it on 3.6.x as well.
(Reporter)

Comment 2

8 years ago
Removed Google cookies and now works fine.
not a bug then.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.