Closed Bug 573669 Opened 10 years ago Closed 10 years ago

Suspend Gecko's event loop when onPause() is called by Android

Categories

(Core :: Widget: Android, defect)

Other Branch
ARM
Android
defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: blassey, Assigned: blassey)

References

Details

Attachments

(1 file)

Attached patch patchSplinter Review
...and start it again when onResume() is called.
Attachment #452969 - Flags: review?(vladimir)
Comment on attachment 452969 [details] [diff] [review]
patch

Sure, let's give it a shot
Attachment #452969 - Flags: review?(vladimir) → review+
pushed http://hg.mozilla.org/mozilla-central/rev/62396a6d16a9
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Depends on: 578194
Assignee: nobody → blassey.bugs
Duplicate of this bug: 670933
You need to log in before you can comment on or make changes to this bug.