Links dont work. Only work if I once click the start bar.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: psandeep77, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

1. Open any new webpage.
2. All links are unresponsive. When I hover the mouse button on top of the link, the pointer does not change shape.
3. Now if I simply click an empty area in the start bar, and retry step 2, everything works OK.
4. For every new page that I open, I need to do step 3. Please help. Its so annoying.

Reproducible: Always

Steps to Reproduce:
1. See Details section above.
2.
3.
Actual Results:  
See Details section above.

Expected Results:  
See Details section above.

See Details section above.
start in safe mode. http://support.mozilla.com/en-US/kb/Safe+mode
(Reporter)

Comment 2

8 years ago
Did it. Still same problem.
Additional Info: If I restart windows the problem is initially gone, but reappears after about 4 hours of usage. I think there's some concurrency problem here. I'm not sure which app on my PC is causing it though :((
create a fresh profile and try there. http://support.mozilla.com/en-US/kb/Managing+profiles
(Reporter)

Comment 4

8 years ago
Created fresh profile. Still same problem.

Another piece of info is that even though the links work after step 3 (above), drop down menus have a problem. I cannot select items using my mouse. I must use the keyboard to select.
Also, step 1 above says that the links are unresponsive. Additionally, the whole FF window is unresponsive, including the menu at the top and everything.
(Reporter)

Comment 5

8 years ago
Did it. Still same problem.
Additional Info: If I restart windows the problem is initially gone, but reappears after about 4 hours of usage. I think there's some concurrency problem here. I'm not sure which app on my PC is causing it though :((
(Reporter)

Comment 6

8 years ago
I did a FF reinstall. Same problem. 
One additional debug info is that although FF does not respond to my mouse/touchpad clicks, I can still click on the links by using my keyboard (tabs to jump from link to link and "enter" to open that link). Its only my mouse/touchpad clicks that FF does not respond to. It responds if I click on the empty area of the taskbar and retry. Totally weird. Any clues?
Btw, this problem was seen by other users, but no fix has been reported:-
http://support.mozilla.com/tiki-view_forum_thread.php?locale=el&comments_parentId=193712&forumId=1
http://support.mozilla.com/en-US/forum/1/318383
Try updating your touchpad drivers perhaps.
(Reporter)

Comment 8

8 years ago
Did exactly that. Rebooted PC. Same problem. Several hundreds of users on net have posted about this issue, but nobody has a fix. Please help!
(Reporter)

Comment 9

8 years ago
Found a fix after sifting through hundreds of old reader emails phew...
When the problem happens, click the scroll button of the mouse. The problem will be gone. Please post this in the release notes of FF. Atleast it will save the misery of having to search through the webpages apart from the torture of living through the problem.

Updated

7 years ago
Version: unspecified → 3.6 Branch

Comment 10

7 years ago
Reporter -> Are you still experiencing this issue with the latest version of Firefox 5?
(Reporter)

Comment 11

7 years ago
I have 3.6.18 and dont see the problem.
I would recommend that you upgrade to Firefox 5, 3.6 will not be receiving many more updates. But I'm glad the issue is gone.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.