On Facebook.com the LIKE and HIDE buttons no longer work

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
9 years ago
7 years ago

People

(Reporter: cybrshrk, Unassigned)

Tracking

3.6 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.4) Gecko/20100611 Firefox/3.6.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.4) Gecko/20100611 Firefox/3.6.4

Worked fine with my previous version as of yesterday. Uninstalled Firefox 3.6.3 to install new 3.6.4 today. Now buttons on Facebook (LIKE, HIDE, etc) do not work. The animation works so if I click the button it shows it being depressed, but no actions take place. No errors in status bar, just stays reading DONE. I have updated JAVA plugin to the latest version (6.20) today to see if that was the cause. However, it still does not work with 6.20 installed.

Reproducible: Always

Steps to Reproduce:
1. Login to Facebook.com account
2. Go to a fan page or anything that has the LIKE button, click it wont work
3. Go to your HOME page and try to hide any content. Click HIDE button and it fades the content but wont complete the HIDE process.


Expected Results:  
After clicking LIKE on a fan page you should have the LIKE button changed to text confirming you like it. If you click HIDE the content should shrink and you will get a message asking if you'd like to hide all of that type, or cancel.
WFM with Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:1.9.3a6pre) Gecko/20100622 Minefield/3.7a6pre
try safe mode.
http://support.mozilla.com/en-US/kb/Safe+mode

Updated

8 years ago
Version: unspecified → 3.6 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.