If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

no more than ONE attachment accepted

VERIFIED WORKSFORME

Status

()

Core
HTML: Form Submission
P3
major
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Igor Furlan, Assigned: rods (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

17 years ago
I did create a bug report for M18 (bug 57382) using M18 itself. 
After creation I did try to add an attachment. I was able to
add ONLY one attachment.
 I got: 

Bugzilla version 2.11

Create attachment  Bug 57382
You must provide a description of your attachment.

Please hit Back and try again.

I did provide a description and I did try again to no avail.

Yes, I know, you will see 3 attachments for the bug from above.
I sent the second and third with NS4.73.

Regards

Igor


                                    57382
Igor, can you reproduce the problem with a recent build (M18 is rather old at
this point...).

I have been adding attachments to bugzilla using Mozilla for weeks now, and I
have not had this problem...  You could try attaching to this bug as a test.  :)
Summary: no more than ONE attachment accepted → no more than ONE attachment accepted
(Reporter)

Comment 2

17 years ago
Created attachment 18773 [details]
testing bugzilla attachment using M18-11-05-2000
(Reporter)

Comment 3

17 years ago
Created attachment 18774 [details]
adding second attachment
(Reporter)

Comment 4

17 years ago
Created attachment 18776 [details]
adding third attachment
(Reporter)

Comment 5

17 years ago
hmmm..  I did DL todays ( 11-05-2000) nightly build (M18) and it seems OK.
I was able to add three(3) attachments in the row without any problem..

It seems OK :))

Igor
Changin to worksforme.  Igor, feel free to reopen this if you run into the
problem again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 7

17 years ago
Just one question, how old is that car? 
Verifying works for me.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.