Closed Bug 573843 Opened 12 years ago Closed 12 years ago

Undo-ing the removal of a restart-less add-on does not dismiss removal notification

Categories

(Toolkit :: Add-ons Manager, defect)

x86
All
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 571248

People

(Reporter: jboriss, Assigned: Unfocused)

References

Details

Attachments

(1 file)

Steps to reproduce:
1. Install a restart-less add-on 
2. Open add-on manager, click "Remove"
3. Add-on disappears, notification message that it has been removed appears.  Click Undo

Expected result: Add-on is restored in the add-ons manager, the state is identical to step 1

Actual result: notification message still exists, so both the add-on and the message saying it has been removed are present
Depends on: 553494
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 571248
You need to log in before you can comment on or make changes to this bug.