Update DOMi compat info for SeaMonkey 2.1a3

RESOLVED FIXED

Status

Other Applications
DOM Inspector
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: Robert Kaiser, Unassigned)

Tracking

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Current DOMi should be updated to be compatible with up to SeaMonkey 2.1a3 in the install.rdf on trunk and the AMO settings for the latest version.

Bug 573990 is filed on getting the respective versions added to AMO that one needs to be fixed before the current version up on AMO can have its settings updated.
I'll push the code-side changes and note them here.

This all doesn't actually block the release as we've changed to 2.1a2 previously, but this should be cared about before the next milestone.
(Reporter)

Updated

8 years ago
blocking-seamonkey2.1: a1+ → ---
(Reporter)

Comment 1

8 years ago
(In reply to comment #0)
> I'll push the code-side changes and note them here.

Pushed as http://hg.mozilla.org/dom-inspector/rev/6d1849b50373 - and also included a bump for the Firefox maxVersion to what current nightlies use (3.7a6pre).

Now all left to do is bumping the maxVersion on AMO as well.
Created attachment 454448 [details]
inspector@mozilla.org/install.rdf as downloaded

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.3a6pre) Gecko/20100627 Lightning/1.1a1pre SeaMonkey/2.1a3pre - Build ID: 20100627005056

This is my /usr/local/seamonkey/extensions/inspector@mozilla.org/install.rdf as downloaded as part of the SeaMonkey .tar.bz2. As can be seen, the maxVersion strings for Firefox, SeaMonkey and Toolkit are set appropriately.

The new version is still not uploaded at AMO however. Apart from that, I'd say this bug is VERIFIED FIXED.
(Reporter)

Comment 3

8 years ago
(In reply to comment #2)
> The new version is still not uploaded at AMO however. Apart from that, I'd say
> this bug is VERIFIED FIXED.

Yes, all we are waiting for right now is Shawn doing that change on the AMO developer dashboard.
(In reply to comment #1)
> Now all left to do is bumping the maxVersion on AMO as well.
Done
(Reporter)

Comment 5

8 years ago
FIXED, then!

Thanks, Shawn!
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.