Status

()

RESOLVED DUPLICATE of bug 301888
8 years ago
8 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.10) Gecko/20100504 Firefox/3.5.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.10) Gecko/20100504 Firefox/3.5.10

When you right click on a url on a web page, the hot-keys for new window and new tab are intuitively correct W and T. 
When you right click on a Library entry, the hot-keys for new window and new tab are intuitively incorrect N and W.  Additional, pressing T deletes the entry.  


Reproducible: Always

Steps to Reproduce:
1. Right click on a Library entry
2. Press the letter T
3.
Actual Results:  
Entry deleted.

Expected Results:  
The browser should not delete entry.

Ideally, open the entry in a new tab.

Updated

8 years ago
Version: unspecified → 3.5 Branch

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 301888
You need to log in before you can comment on or make changes to this bug.