attachment adding doesn't work

RESOLVED FIXED

Status

Mozilla Labs Graveyard
FlightDeck
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: myk, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
I am unable to add an attachment to an add-on I created on stage01.  When I press the Add button or click in the text field, a File Upload dialog opens.  After I select a file from that dialog and press the Open button, the dialog closes, but the file I selected is not added to the list of attachments.
(Reporter)

Updated

8 years ago
Duplicate of this bug: 574135
Please make the upload directory writable for the web server
(Reporter)

Comment 3

8 years ago
Zandr made the upload directory writable, and that appears to have resolved this problem.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Updated

8 years ago
Component: FlightDeck → FlightDeck
Product: Mozilla Labs → Mozilla Labs Graveyard
You need to log in before you can comment on or make changes to this bug.