latest Firefox upgrade trashed server settings - unable to connect to internet

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: stangraphics, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.4) Gecko/20100611 Firefox/3.6.4 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.4) Gecko/20100611 Firefox/3.6.4 (.NET CLR 3.5.30729)

After update installed, I rebooted computer and launched browser but was unable to connect to Internet because server settings had been trashed. Used Windows diagnostics to find problem. After fixing server setting, everything worked fine.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.launched Firefox (successful every time now)
2.
3.
Actual Results:  
no way to reproduce


Should have connected to Internet normally, as with previous updates.
What server settings ?
Firefox doesn't touch any windows networking settings. Issues after upgrading Firefox are always caused (from my experience) by installed third party Firewalls.

marking this bug incomplete 
"fixing server setting" is not specific enough and we don't know what happened on your system
Severity: critical → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 2

9 years ago
Neither do I. Close this case. Thanks.
Resolution: INCOMPLETE → FIXED

Updated

9 years ago
Resolution: FIXED → WORKSFORME
Thanks for reporting. A developer will look into this if we would get more reports about the same problem but we have only the usual numbers of ~2 reports including your one.
You need to log in before you can comment on or make changes to this bug.