Port /recommended to zamboni

VERIFIED DUPLICATE of bug 577350

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED DUPLICATE of bug 577350
8 years ago
2 years ago

People

(Reporter: Dave Garrett, Unassigned)

Tracking

Details

(Whiteboard: [z], URL)

(Reporter)

Description

8 years ago
Recommended/featured pages is still sporting old buttons. Please hit it with the new pretty stick at your leisure.
Please don't file bugs like this.  You can imagine the fragile balance that I'm holding trying to track every URL on AMO, including its progress and its migration and QA bug numbers (and half of them have redesigns coming in).  As time and priorities allow, I'll file migration bugs.  Thanks.
(Reporter)

Comment 2

8 years ago
Sorry. It was just one of the few little pages left that didn't get the new buttons whilst others of this kind had been updated. I just noticed it and thought I should file a placeholder because there wasn't one yet. Last time there was a reskining I and others had filed lots of bugs for updating various pages and wasn't aware that it would be a problem this time with the Zamboni switchover.

Updated

8 years ago
Summary: Zambonianize /recommended → Port /recommended to zamboni

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 577350
forward duping since the other bug has a scope
(Reporter)

Updated

8 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.