Status

RESOLVED DUPLICATE of bug 581183
9 years ago
6 months ago

People

(Reporter: ddahl, Assigned: pcwalton)

Tracking

Trunk
x86
All

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [kd4b5])

(Reporter)

Description

9 years ago
Need to figure out the toolbar button labels. Plural names? Singular names? etc..
(Reporter)

Updated

9 years ago
Blocks: 529086

Comment 1

9 years ago
This may already have been dealt with. I've sent this along to Patrick who has been cleaning up the Console UI and pegged it for b5 because this *must* be finalized by b5 (string freeze)
Assignee: nobody → pwalton
Whiteboard: [kd4b5]
(Assignee)

Comment 2

9 years ago
Dupe of bug 581183.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 581183

Updated

6 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.