If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Screen shots on "Getting Started with Firefox" page do not match Mac OS

RESOLVED FIXED

Status

www.mozilla.org
General
RESOLVED FIXED
7 years ago
4 years ago

People

(Reporter: Seth Bindernagel, Assigned: John Slater)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 453762 [details]
Windows screen shot on MacOS

Attached screen shot shows a Windows screen shot on the Getting Started page for Mac OS.

User agent:  Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; tl; rv:1.9.3a6pre) Gecko/20100623 Minefield/3.7a6pre

Could be a replica of bug 357684, which was resolved fixed.
(Assignee)

Comment 1

7 years ago
Will fix this when we can...it's further down the priority list than some other things, though.

Thanks for pointing it out-
Assignee: nobody → jslater
Duplicate of this bug: 621955

Updated

7 years ago
OS: Mac OS X → All
Hardware: x86 → All
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
This has already been fixed before.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.