If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

PopCap games plug-in does not work with recent updates

UNCONFIRMED
Unassigned

Status

()

Firefox
Extension Compatibility
--
major
UNCONFIRMED
7 years ago
6 years ago

People

(Reporter: Lady Aleena, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.4) Gecko/20100611 Firefox/3.6.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.4) Gecko/20100611 Firefox/3.6.4

The following PopCap games require a plug-in which I have installed but does not work with the most current updates of Firefox: Astropop, Bonnie's Bookstore, Bookworm Adventures, Chuzzle, Hammer Heads, Heavy Weapon, Insaniquarium, Peggle, and Pixelus. As I said, I have the most recent version of the plug-in already installed, however Firefox doesn't seem to try to access it.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.popcap.com/allgames.php?p=online
2. Load any of the games listed above.

Actual Results:  
The site states that the plug-in is needed, even though I have already installed it, so I can't play the games.

Expected Results:  
It should play the games.

Comment 1

7 years ago
Similar problem with PopCap for Bookworm at games.yahoo.com/console/bw. Game starts normally, runs normally for 17 seconds (on my XP system), and then disappears.

Updated

7 years ago
Version: unspecified → 3.6 Branch

Comment 2

6 years ago
Problem still there in Firefox 4.0.1. Seems similar to previous JRE bug that prevented some apps from running in 3.14.x. Is there a resolution to this?
You need to log in before you can comment on or make changes to this bug.