If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

There is a 100ms Ts regression showing on Linux and OSX

RESOLVED FIXED

Status

()

Firefox
General
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: mossop, Assigned: Benjamin Smedberg)

Tracking

({perf, regression})

Trunk
x86
All
perf, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
See the url for a single box, but most linux and osx results seem to show the same regression. Windows looks fine.
(Reporter)

Comment 1

7 years ago
Looking at a full graph suggests that the problem patch is likely in this set:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=93cbb921e773&tochange=0327e126ea24
(Assignee)

Comment 2

7 years ago
The plugins change (http://hg.mozilla.org/mozilla-central/rev/0327e126ea24) is more likely to have caused this than DOMWindowCreated. Feel free to back it out, or I can tomorrow.
Doesn't back out cleanly, will leave it for you to do tomorrow.
Assignee: nobody → benjamin
Keywords: perf, regression
Blocks: 569644

Comment 4

7 years ago
> Doesn't back out cleanly, will leave it for you to do tomorrow.
ping?
(Assignee)

Comment 5

7 years ago
http://hg.mozilla.org/mozilla-central/rev/d19072babaee

And the numbers appear to have returned to better.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.