Changing fonts affects Preferences' buttons

VERIFIED DUPLICATE of bug 56197

Status

SeaMonkey
Preferences
P3
normal
VERIFIED DUPLICATE of bug 56197
17 years ago
13 years ago

People

(Reporter: Ilya Konstantinov, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Setting the Western Sans-Serif font affects the font used in the pull-down menus
and buttons of the Preferences dialog. That opens the possibility of a user
mistakenly setting the font to a non-Latin-characters one and thus making the
Preferences dialog's controls impossible to understand next time.
dup.

*** This bug has been marked as a duplicate of 56197 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.