silverlight does load all data but freezes then

RESOLVED WORKSFORME

Status

()

Core
Plug-ins
--
major
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: matthias.siegert, Unassigned)

Tracking

1.9.2 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [oopp-watchlist], URL)

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2.4) Gecko/20100611 Firefox/3.6.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2.4) Gecko/20100611 Firefox/3.6.4

after the update 3.6.4 silverlight doesn't work anymore.. it loads all data up to 100% but after that nothing changes any more.. it just says loading
checked it with some websites (like windows live uploader or the url i've posted..

Reproducible: Always

Steps to Reproduce:
1. I have no solution for this problem
2.
3.
Actual Results:  
nothing

Expected Results:  
start the silverlight application
Please always include the exact Version of a plugin if you report a bug.
(Reporter)

Comment 2

8 years ago
Silverlight Version:
4.0.50524.0
The Silverlight Homepage says it's the most recent version
Please try 2 things:
run Firefox in the Firefox safemode http://support.mozilla.com/en-US/kb/Safe+Mode
and if that doesn't help change dom.ipc.plugins.enabled in about:config from true to false.
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins
Version: unspecified → 1.9.2 Branch
(Reporter)

Comment 4

8 years ago
none of them worked..
the dom.ipc.plugins.enabled option was alreade "false"
here is a example video that shows how silverlight behaves all the time (uploader from Windows Live SkyDrive)
http://www.youtube.com/watch?v=s2VUMkzTl4U

btw.. the problem appears at both of my PCs (x64, win 7 prof.)
(Reporter)

Comment 5

8 years ago
tried it at a Win XP x86 computer
after the 3.6.4 update silverlight stopped working just like at my win 7 pcs..

Updated

8 years ago
Whiteboard: [oopp-whitelist]

Updated

8 years ago
Whiteboard: [oopp-whitelist] → [oopp-watchlist]
Testing against Mozilla/5.0 (Windows NT 5.1; rv:2.0b6pre) Gecko/20100906 Firefox/4.0b6pre (Built from http://hg.mozilla.org/mozilla-central/rev/67aef7ffb282) and Silverlight 4.0.50826.0.

The Site loads upto 97% for me, then the Chrome UI freezes.
Workaround is to kill the Plugin-Process.
Does not happen with dom.ipc.plugins.enabled;false.
Altering dom.ipc.plugins.timeoutSecs to 90s or -1 does not help.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Created attachment 472507 [details]
NSPR Log with IPCPlugins:5 (zipped)
Created attachment 472509 [details]
WinDbg Stacktrace

Comment 9

7 years ago
I can't reproduce this with 3.6.8 or trunk nightlies, Silverlight Version: 4.0.50524.0
This is WFM on Mozilla/5.0 (Windows NT 6.1; rv:2.0b7pre) Gecko/20101002 Firefox/4.0b7pre (http://hg.mozilla.org/mozilla-central/rev/286d3026ae20) and Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 + Silverlight 4.0.50917.0.

Thus fixed by a new Silverlight Version?
(In reply to comment #10)
Resolving WFM. Reopen if and how you can still repro this.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.