Since updating to Firefox 3.6.4 all websites do not connect to internet. IE still works properly

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: ehubner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C)
Build Identifier: Firefox/3.6.4 ( .NET CLR 3.5.30729; .NET4.0C)

Since updating Firefox, cannot connect to internet at all.  Internet Explorer still works properly 

Reproducible: Always
(Reporter)

Updated

8 years ago
Summary: all websites do not connect t internet. IE still works properly → Since updating to Firefox 3.6.4 all websites do not connect to internet. IE still works properly
99% of the time this is caused by an improperly set up firewall. Please go to support for help, it is not a bug. http://support.mozilla.com/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.