firefox menu text less legible when using personas

RESOLVED DUPLICATE of bug 574670

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 574670
8 years ago
8 years ago

People

(Reporter: juanb, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a6pre) Gecko/20100625 Minefield/3.7a6pre

If you enable the Firefox Menu button and you try a persona, the text describing the build version, "Minefield", becomes less legible.

http://grab.by/58KC
Doesn't block beta, but would definitely be good to get a fix in - I think it's just a matter of not picking a certain class for the text on that button.
blocking2.0: ? → beta2+

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574670
blocking2.0: beta2+ → ---
You need to log in before you can comment on or make changes to this bug.