all pages blinking to full white or black when mouseover links.

RESOLVED DUPLICATE of bug 574977

Status

()

--
critical
RESOLVED DUPLICATE of bug 574977
9 years ago
9 years ago

People

(Reporter: alberto_chaos, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US) AppleWebKit/533.4 (KHTML, like Gecko) Chrome/5.0.375.70 Safari/533.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; pt-BR; rv:1.9.3a6pre) Gecko/20100625 Minefield/3.7a6pre

after the last update on minefield 3.7a6pre, it becomes unusable, the page become all white or black when mouseover links, i don't know but looks like rendering problem.

Reproducible: Always

Steps to Reproduce:
1.initiate minefield
2.load a web page ( the home page loaded is bugged to), and it show the sad bug
3.close minefield
(Reporter)

Comment 2

9 years ago
(In reply to comment #1)
> Do you already tried http://support.mozilla.com/en-US/kb/Safe+Mode ?
yes, still =T, the blink looks like javascript in speed, looks like rendering problem because the color and the extension(all content area), and has obvious performance issues.
sorry the bad english, I just wanna help firefox 4 to release soon and bugless=]
Do you changed fx.font_rendering.directwrite.enabled ?
(Reporter)

Comment 4

9 years ago
(In reply to comment #3)
> Do you changed fx.font_rendering.directwrite.enabled ?
yes.. ^^' i forgot to metion that i've make a few enthusiast tweaks related to rendering in the first minefield i've installed, x64, and the x86 do not reset them, i've turn off this option and everythings ok now. Thanks.
(Reporter)

Comment 5

9 years ago
changing the parameter fx.font_rendering.directwrite.enabled from the default (off ) to on, triggers the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
fixed is only used with a patch in the bug, would be worksforme but marking as dupe.
Resolution: FIXED → DUPLICATE
Duplicate of bug: 574977
You need to log in before you can comment on or make changes to this bug.