bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

New taskbar button instead of a tooltip

RESOLVED DUPLICATE of bug 574635

Status

()

Core
Widget: Win32
RESOLVED DUPLICATE of bug 574635
8 years ago
8 years ago

People

(Reporter: Ria Klaassen (not reading all bugmail), Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

STR:

- Hover over a button, tab, bookmark or something in a page that should cause a tooltip

Expected result: a tooltip
Actual result: a new taskbar button
Do you have a screen shot?
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574635
You need to log in before you can comment on or make changes to this bug.