Closed Bug 574880 Opened 10 years ago Closed 9 years ago

Intermittent test_bug484181.html | Correct number of misspellings and words. - got 0, expected 2

Categories

(Core :: DOM: Editor, defect)

x86
All
defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: jruderman, Unassigned)

References

Details

(Keywords: intermittent-failure)

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1277507982.1277510465.8479.gz&fulltext=1

WINNT 5.2 mozilla-central debug test mochitests-3/5 on 2010/06/25 16:19:42

7977 ERROR TEST-UNEXPECTED-FAIL | /tests/editor/libeditor/html/tests/test_bug484181.html | Correct number of misspellings and words. - 0 should equal 2
7978 ERROR TEST-UNEXPECTED-FAIL | /tests/editor/libeditor/html/tests/test_bug484181.html | All misspellings before editing are accounted for. - false should equal true
After an initial investigation, the cause of this orange isn't obvious...
Component: Spelling checker → Editor
QA Contact: spelling-checker → editor
http://tinderbox.mozilla.org/showlog.cgi?log=SeaMonkey/1283306532.1283310521.11607.gz&fulltext=1
Linux comm-central-trunk debug test mochitests-3/5 on 2010/08/31 19:02:12
(No details in the log either :-()
Summary: Intermittent test_bug484181.html | Correct number of misspellings and words. - 0 should equal 2 → Intermittent test_bug484181.html | Correct number of misspellings and words. - got 0, expected 2
Has not happened since December.  => WFM
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → WORKSFORME
http://tinderbox.mozilla.org/showlog.cgi?log=SeaMonkey/1303172393.1303173532.12849.gz
Linux comm-central-trunk debug test mochitests-3/5 on 2011/04/18 17:19:53
s: cb-sea-linux-tbox
{
8039 ERROR TEST-UNEXPECTED-FAIL | /tests/editor/libeditor/html/tests/test_bug484181.html | Correct number of misspellings and words. - got 0, expected 2
8040 ERROR TEST-UNEXPECTED-FAIL | /tests/editor/libeditor/html/tests/test_bug484181.html | All misspellings before editing are accounted for. - got false, expected true
}
OS: Windows Server 2003 → All
(In reply to comment #18)
> http://tinderbox.mozilla.org/showlog.cgi?log=SeaMonkey/1303172393.1303173532.12849.gz
> Linux comm-central-trunk debug test mochitests-3/5 on 2011/04/18 17:19:53
> s: cb-sea-linux-tbox
> {
> 8039 ERROR TEST-UNEXPECTED-FAIL |
> /tests/editor/libeditor/html/tests/test_bug484181.html | Correct number of
> misspellings and words. - got 0, expected 2
> 8040 ERROR TEST-UNEXPECTED-FAIL |
> /tests/editor/libeditor/html/tests/test_bug484181.html | All misspellings
> before editing are accounted for. - got false, expected true
> }

I'm not yet inclined to reopen this bug for this occurrence, since we're generally more interested about what happens on trunk.  But I'm watching this closely.
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.