Move the Firefox button to the left of the tabstrip on Windows Vista/7

RESOLVED INVALID

Status

()

Firefox
Theme
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Gavin, Assigned: Gavin)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Bug 513162 is going to be backed out for beta 1 given the regressions it caused, so we need to make the fix for bug 574434 across the board.
Created attachment 454206 [details] [diff] [review]
patch

I think this is what we want.
Attachment #454206 - Flags: review?(dao)
(In reply to comment #0)
> Bug 513162 is going to be backed out for beta 1

...or maybe not. Jim's been making good progress on the regression fixes. Good to be prepared with this just in case, though.

Updated

8 years ago
Attachment #454206 - Flags: review?(dao) → review+
Assignee: nobody → gavin.sharp
Looks like we don't want/need this anymore.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.