bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Tooltips don't appear (instead, an untitled window appears in the taskbar)

RESOLVED DUPLICATE of bug 574635

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 574635
8 years ago
8 years ago

People

(Reporter: Wulf, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:1.9.3a6pre) Gecko/20100625 Minefield/3.7a6pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:1.9.3a6pre) Gecko/20100625 Minefield/3.7a6pre

As of 2010-06-25, tooltips have stopped appearing for me (even in Safe Mode with a clean profile) -- instead, a window with no title (just the Minefield logo) appears in the taskbar.

Reproducible: Always
(Reporter)

Updated

8 years ago
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574635
You need to log in before you can comment on or make changes to this bug.