Firefox reverts to Windows 7 Basic without affecting any other windows

RESOLVED DUPLICATE of bug 545892

Status

()

--
trivial
RESOLVED DUPLICATE of bug 545892
9 years ago
9 years ago

People

(Reporter: xon_jonn, Unassigned)

Tracking

3.6 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.4) Gecko/20100611 Firefox/3.6.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.4) Gecko/20100611 Firefox/3.6.4

The Firefox window that is active will occasionally revert to using the Windows 7 Basic window chrome either when starting up Firefox or after it has been running for a while.  However, this change does not cause the pop-up balloon notification that "The theme has been changed to Windows 7 Basic".  All other open windows still retain the Windows Aero window chrome.  Additionally, when a second Firefox window or any pop-up dialog (such as Downloads, Options, Organize Bookmarks, etc.) is opened, the newly-spawned window uses Windows Aero while the altered Firefox window remains in Windows Basic.  The altered window remains compatible with Aero features like live thumbnails, flip 3D, peek, and snap (even though it appears as a Basic window).

Reproducible: Sometimes

Steps to Reproduce:
1.  Run Mozilla Firefox (from pinned Taskbar shortcut).
Actual Results:  
About 1/3 of the time, the opened Firefox window reverts to Windows Basic.

Expected Results:  
The Firefox window should always remain styled by Windows Aero.

All of my add-ons are up to date (via the automated testing service) and the only extension I have running is Tab Mix Lite 3.6.5.  However, this problem has only occurred since I upgraded Firefox to 3.6.4.
(Reporter)

Updated

9 years ago
Version: unspecified → 3.6 Branch

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 545892
You need to log in before you can comment on or make changes to this bug.