Invisible Scroll Directional Pad

RESOLVED DUPLICATE of bug 574635

Status

()

Firefox
General
--
trivial
RESOLVED DUPLICATE of bug 574635
8 years ago
8 years ago

People

(Reporter: Michael Clark, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a6pre) Gecko/20100625 Minefield/3.7a6pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a6pre) Gecko/20100625 Minefield/3.7a6pre

Whenever the scroll wheel is depressed on the mouse, the usual directional pad is invisible, but the scrolling still works.

Reproducible: Always

Steps to Reproduce:
1.Load any page.
2.Depress scroll wheel.
3.Now move the mouse and realize that the directional pad is gone but scrolling still works.
Actual Results:  
What was expected: the directional pad is gone and scrolling still works.

Expected Results:  
The directional pad for scrolling disappears, but scrolling still works.

Comment 1

8 years ago
just like bug 574671 and bug 574779, this is a duplicate of bug 574635
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574635
You need to log in before you can comment on or make changes to this bug.