If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The top of the firefox button is cut-off when the window is maximized

RESOLVED DUPLICATE of bug 574821

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 574821
7 years ago
7 years ago

People

(Reporter: WG9s, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
In Windows 7 using the aero glass OS theme, if you maximize (not fullscreen) the browser window, and hide the menubar, the top of the Firfox button is off the screen on the top edge.

If you open a second browser window and make it smaller and then the top right-hand corner of the 2 windows you will see that in the maximized window there is less vertical space between the window manager buttons and the top of the Navigation Toolbar.  SO, for some reason, when the window is maximized there is less vertical space allocated for the tabs and firefox button.
(Reporter)

Updated

7 years ago
blocking2.0: --- → ?

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574821
blocking2.0: ? → ---
You need to log in before you can comment on or make changes to this bug.