If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla Minefield 3.7a6pre toolbar customization not working.

RESOLVED WORKSFORME

Status

()

Firefox
Toolbars and Customization
RESOLVED WORKSFORME
7 years ago
5 years ago

People

(Reporter: Aaron, Unassigned)

Tracking

4.0 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a6pre) Gecko/20100624 Minefield/3.7a6pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a6pre) Gecko/20100624 Minefield/3.7a6pre

When ever I right click on the right click toolbar and left click Customization.  Then drag the search box into the Customize Toolbar  box and click ok.  It will appear that you have removed the search box from the toolbar but as soon as you restart your computer log back onto the internet  and open up Mozilla Minefield. The search box will reappear.  It happens every time.

Reproducible: Always

Steps to Reproduce:
1.Right click toolbar then left click customization
2.Drag search box into Customize Toolbar box then click ok
3.Restart your computer.  Log back onto the internet and open Mozilla Minefield
Actual Results:  
The search box reappeared.

Expected Results:  
The search box should not of reappeared.

Source  Built from http://hg.mozilla.org/mozilla-central/rev/68d98f30eda0

Theme:  Summer Clouds

Build platform

target
i686-pc-mingw32
Build tools
Compiler 	Version 	Compiler flags
cl 	14.00.50727.762 	-TC -nologo -W3 -Gy -Fdgenerated.pdb -DNDEBUG -DTRIMMED -Zi -Zi -UDEBUG -DNDEBUG -GL -wd4624 -wd4952 -O1
cl 	14.00.50727.762 	-GR- -TP -nologo -Zc:wchar_t- -W3 -Gy -Fdgenerated.pdb -wd4800 -DNDEBUG -DTRIMMED -Zi -Zi -UDEBUG -DNDEBUG -GL -wd4624 -wd4952 -O1
Configure arguments

--enable-application=browser --enable-update-channel=nightly --enable-update-packaging --enable-jemalloc --enable-tests

Comment 1

5 years ago
Aaron, 
could you please update to a recent and supported version (see http://www.firefox.com/ ), create a new profile (see http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile and http://support.mozilla.org/kb/Managing%20profiles for more information), and test this again? 

If you still see this problem in the new profile, please add a comment to this report and tell us your exact version (by updating the "Version" field of this bug report) and your operating system (Windows, Mac OS, Linux, etc.) and provide a concrete testcase (attachment here, or a link to a page where this problem can be seen). 

If the problem still happens but does not happen in the new profile, please enter the address "about:support" in the address bar and attach (using the "Add an attachment" link above) the output for your original profile (not the new profile), as the "Modified Preferences" section could be interesting. 

If the problem does not happen anymore at all, please set the status of this report to RESOLVED > WORKSFORME. Thanks for your help!
Version: unspecified → 4.0 Branch
(Reporter)

Comment 2

5 years ago
Its been awhile sense I filed this bug so I had to think for a second what the problem was when I read it but I remember know.  But I don't remember what operating system I was using at the time.  I had one computer on Windows XP and one that was on Windows Vista that I had upgraded to Windows 7 X86.  Those crashed so i am using a new laptop with Windows 7 X86_64 and sense then been using Mozilla Nightly 15.0a1.  But I am happy to say I have not been having any issues with this search box reappearing in later versions of Mozilla Mindfield that were after the  3.7a6pre ones on my older laptop computers and my current laptop computer.  So it appears the issue got resolved through the updates to the browser.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.