Underlined <TT>Foo</TT> content has low underline

VERIFIED WONTFIX

Status

P2
normal
VERIFIED WONTFIX
20 years ago
10 years ago

People

(Reporter: angus, Assigned: peterl-retired)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
Sample HTML:

<html>
<body>
<u>Hello <tt>world,</tt> how are you today?</u>
</body>
</html>

The content should have a single unbroken underline appearing at a consistent
vertical location, but below the word "world" (inside a TT), the underline is a
pixel too low, making the underline appear "broken."
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Component: Unknown → Rendering
Resolution: --- → WONTFIX
(Assignee)

Comment 1

20 years ago
The underline is different because they are different fonts. The underline goes
where the windows text rendering puts it (ie: where font vendor said it should
go). Nav also renders this way.

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 2

20 years ago
Old bug...

Marking bug Verified/Won't Fix.

Comment 3

15 years ago
*** Bug 222510 has been marked as a duplicate of this bug. ***
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.