Closed Bug 575049 Opened 12 years ago Closed 12 years ago

1/2 of Firefox Button cannot be seen and Tab cover Minimize,Restore down and Close Buttons when Firefox is maximized

Categories

(Firefox :: General, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 574821

People

(Reporter: Ryuji, Unassigned)

References

Details

Attachments

(2 files)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:1.9.3a6pre) Gecko/20100626 Minefield/3.7a6pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:1.9.3a6pre) Gecko/20100626 Minefield/3.7a6pre

When Firefox is maximized, Half of the Firefox Menu Button cannot be seen as it is outside the virtual screen, and the Tab covers the Minimize, Restore down and Close buttons. 

Look at the attachment to understand more.

Reproducible: Always
Tab and Firefox Menu error When Tabs overflow
Summary: Half of Firefox Menu Button cannot be seen and Tab cover Minimize,Restore down and Close Buttons when Firefox is maximize → 1/2 of Firefox Button cannot be seen and Tab cover Minimize,Restore down and Close Buttons when Firefox is maximized
Duplicate of bug 574821.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574821
You need to log in before you can comment on or make changes to this bug.