Closed Bug 575069 Opened 12 years ago Closed 12 years ago

thunderbird adds a apace character to the beginning of every mail you write

Categories

(Thunderbird :: Message Compose Window, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 564737

People

(Reporter: ngc3982, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.4) Gecko/20100611 Firefox/3.6.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.4) Gecko/20100608 Thunderbird/3.1

After the newest update of Thunderbird, Thunderbird adds a space character at the beginning of every mail you write. You can see it in the "transmitted-folder" or the mailboxes you're writing to!

Reproducible: Always

Steps to Reproduce:
1.Just write an email (e.g. to yourself)
2.Send the email
3.You see the space-character in you're written mail at the "trasmitted-folder" and the postbox you've written to
Actual Results:  
Thunderbird has added this space-character

Expected Results:  
There should be no space-char!
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 564737
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.