After updating from version 3.6.5 to 3.6.6, the internet connection fails. It says Firefox is incompatible..

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
major
RESOLVED INCOMPLETE
8 years ago
8 years ago

People

(Reporter: Burkhard Bremer, Unassigned)

Tracking

3.6 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; AskTB5.6)
Build Identifier: 

After updating o version 3.6.6 inerne connection is impossible since i say firefox is incompatible.

Reproducible: Always
(Reporter)

Updated

8 years ago
Version: unspecified → 3.6 Branch

Comment 1

8 years ago
see <http://support.mozilla.com/en-US/kb/Cannot+connect+after+upgrading+Firefox>

it's probably your firewall that is blocking the new version

Updated

8 years ago
Component: Disability Access → General
QA Contact: disability.access → general

Comment 2

8 years ago
Reporter -> Are you still experiencing this issue? Did you review the link Jo provided?

Comment 3

8 years ago
Closing bug as Incomplete - if you are still experiencing this issue or have more information to provide feel free to post back here and we can re-open the bug. You can also get assistance by visiting the Firefox help site -> http://support.mozilla.com/en-US/kb/Ask+a+question
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.