New Message To: icons don't work

REOPENED
Assigned to

Status

Penelope
Toolbar
REOPENED
8 years ago
8 years ago

People

(Reporter: Stephen Gard, Assigned: Jeff Beckley)

Tracking

Eudora OSE 1.0

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6
Build Identifier: 8.09b

Added 'New Message to': icons on Toolbar for regular contacts. (Eudora used to have 'Quick Recipient' for a short list of 'regulars'). Problems: 1. The icons are there on the toolbar, but clicking them does nothing. 2. They should have a short-name next to them; they don't. 3. Quit and relaunch Eudara, and the icons are there, but the full text of the recipient's e-mail address is now there 4. They still don't work.

Reproducible: Always

Steps to Reproduce:
1. Right-click toolbar, choose Customise
2. Click Recipients Tab; scroll down to recipient
3. Choose an icon (New message to XYZ)
4. Drag to toolbar
5. Click OK to close
6. Click on icon
Actual Results:  
Nothing.



Expected Results:  
Opened a new e-mail message window to recipient XYZ

Note: the New Message icon (i.e. New Message to anyone) icon DOES work.

Comment 1

8 years ago
Sure enough.
Assignee: mozilla-bugs → beckley
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
OS: Mac OS X → All
Hardware: PowerPC → All
(Assignee)

Comment 2

8 years ago
This bug is fixed in the Penelope hg source code depot: <http://hg.mozilla.org/penelope/rev/d239457b0bdf>, and is included in Eudora OSE/Penelope 1.0rc1.
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → 1.0 (Eudora 8.0)
Version: unspecified → 1.0
(Reporter)

Comment 3

8 years ago
The icons now work, but the short name for each doesn't. Email address appears under icon in the Customise window, but name doesn't migrate to the toolbar when dragged there. 

So: I now have a row of identical icons, for my regular contacts, but I have to guess/remember who is which. The icon bar seems too shallow to accommodate a short name under an icon, in an case.

Also: dragging icons off the toolbar back to the 'Customise' pane causes crashes. This has been reported elsewhere.

Also: Search window in Customise -> Recipients tab doesn't work: text cannot be entered. 

I noted other fixes and improvements, though - thank you.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
You need to log in before you can comment on or make changes to this bug.