I can't add the addins lightning-1.0b2-tb-linux.xpi in Thunderbird 3.0

RESOLVED INVALID

Status

Calendar
Lightning Only
--
critical
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Medhi, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; fr; rv:1.9.2.3) Gecko/20100423 Ubuntu/10.04 (lucid) Firefox/3.6.3
Build Identifier: thunderbird 3.0.4

when I install this addins I have an error message who say that the version 3.0.4 of thunderbird is not compatible with the addins lightning.

Reproducible: Always

Steps to Reproduce:
1.I select tools - addins 
2.I clic on install and clic on lightning-1.0b2-tb-linux.xpi
3.I have the error message I wrote above.
Actual Results:  
This addins doesn't install in thunderbird and the error message appear.


I want this addons because in my latest version of ubuntu (9.10) I had lighning and all my events etc.... have been lost.

Thanks for your help and sorry for my bad english
You need to use an earlier version of the add-on. like 1.0b1 ....
Component: General → Lightning Only
Product: Thunderbird → Calendar
QA Contact: general → lightning

Comment 2

8 years ago
From <http://www.mozilla.org/projects/calendar/releases/lightning1.0b2.html>:

"Lightning runs as an extension for Mozilla Thunderbird 3.1.x. Thunderbird 2.0.0.x or 3.0.x is no longer supported. Please use the earlier 1.0b1 (Thunderbird 3.0.x) or 0.9 (Thunderbird 2.0.0.x) release if you still use an earlier version of Thunderbird."

32-bit download: https://addons.mozilla.org/thunderbird/addon/2313/versions/1.0b1

64-bit download: http://www.mozilla.org/projects/calendar/releases/lightning1.0b1.html#linux-x86-64-builds

Or check the Ubuntu repositories for a custom Lightning package.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
Summary: I can't add the addins lightning-1.0b2-tb-linux.xpi → I can't add the addins lightning-1.0b2-tb-linux.xpi in Thunderbird 3.0

Comment 3

8 years ago
Ubuntu doesn't have a lightning package for 3.0 or 3.1 yet.
You need to log in before you can comment on or make changes to this bug.