Buildbot: Need to also run acceptance tests with -AS3 flag.

VERIFIED DUPLICATE of bug 508316

Status

defect
VERIFIED DUPLICATE of bug 508316
9 years ago
8 years ago

People

(Reporter: cpeyer, Unassigned)

Tracking

unspecified
Bug Flags:
flashplayer-triage +

Details

(Reporter)

Description

9 years ago
We missed an obvious bug (see 574600) because we have not been running the acceptance tests with the -AS3 flag.   We possibly should also be running the tests with -optimize and (for the tests that will compile) -strict.
Flags: flashplayer-triage+
Flags: flashplayer-qrb?

Comment 1

9 years ago
acceptance tests are currently being compiled with -optimize
http://hg.mozilla.org/tamarin-redux/annotate/tip/test/acceptance/dir.asc_args

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 508316

Updated

9 years ago
Flags: flashplayer-qrb?

Comment 3

8 years ago
bulk verifying resolved !fixed issues
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.