MailNews don't import graphic with CTRL-V as in older updates

RESOLVED DUPLICATE of bug 572637

Status

SeaMonkey
MailNews: Composition
--
major
RESOLVED DUPLICATE of bug 572637
8 years ago
8 years ago

People

(Reporter: Franz Wein, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a6pre) Gecko/20100623 SeaMonkey/2.1a2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a6pre) Gecko/20100623 SeaMonkey/2.1a2pre

When I will include a grphic from a hardcopy programm with ctrl-v I got only an "graphic icon". When I double click the icon, I can fill in the adress, where a file is located. 
In the older releases I could directly import a graphic from the clipboard with ctrl-v. 
These issue occors in the newest version also.

Reproducible: Always

Steps to Reproduce:
1. create a new message for composite
2. copy a graphic to the clipboard
3. a graphic icon with a missing link is shown in the composer.


Expected Results:  
Normaly the graphic is shown on the place where the cursor is situated.

Last time I did include a graphic in this way - I believe this was in May. I couldn't exactly say when all was well done.

These way of inlcuding graphics is normal when you will send a describtion anytime.

Franz Wein

Comment 1

8 years ago
Could it be a duplicate of this one:  https://bugzilla.mozilla.org/show_bug.cgi?id=572637
(Reporter)

Comment 2

8 years ago
Created attachment 454892 [details]
right buttom klick on icon

The hardcopy shows the compose area with icon and a drop down list, if I klick with the right mouse bottom
(Reporter)

Comment 3

8 years ago
Comment on attachment 454892 [details]
right buttom klick on icon

please see also the next hardcopy
(Reporter)

Comment 4

8 years ago
Sorry - I can't attach a second picture - a error occurs that I use this attachment (the first one)

Comment 5

8 years ago
This should be a duplicate of bug 572637, yes.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 572637
You need to log in before you can comment on or make changes to this bug.