firefox doesn't render CSS or it doesn't find the CSS

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
8 years ago
5 years ago

People

(Reporter: jgomo3, Unassigned)

Tracking

3.6 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; es-MX; rv:1.9.2.7pre) Gecko/20100627 Ubuntu/10.04 (lucid) Namoroka/3.6.7pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; es-MX; rv:1.9.2.7pre) Gecko/20100627 Ubuntu/10.04 (lucid) Namoroka/3.6.7pre

You have to be logged to see the effect. It render the page without style. Firefox 3.7 or Firefox 3.6 stable do it right.

Reproducible: Always

Steps to Reproduce:
1. Login to http://www.linkedin.com/ if you have an account
2. Go to inbox
3. Behold
Actual Results:  
The page render without CSS

Comment 1

8 years ago
Works for me.

Updated

8 years ago
Version: unspecified → 3.6 Branch

Comment 2

5 years ago
Happens to me as well:

FF26 OS X 10.9.1. after browsing a few minutes, FF seems to forget to load CSS from several pages, this keeps happening. I delete the cache, page is back to normal, wait 2 min, start from top. am I the only one or is this known?

What's up with this? On https://support.mozilla.org/de/questions/968179#answer-515571 33 people claim to be experiencing this glitch as well.

Comment 3

5 years ago
Tried several versions of Firefox and FF27 also had the CSS issues on OS X 10.9.1. The issues went away with FF28 Aurora. I've not run into those with FF28 or FF29 Aurora. So let's consider this solved I guess.

Comment 4

5 years ago
Jesús: can you confirm this is fixed with 29a2?

ftp://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-aurora/
Flags: needinfo?(jgomo3)
(Reporter)

Comment 5

5 years ago
Hello Foss.

I've just tested my Linkedin inbox and it seems to be working well. I browsed the page with FF26 and with 29a2.
Flags: needinfo?(jgomo3)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.