Read-only mode message overflows on Collection search results page

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Public Pages
P5
trivial
RESOLVED WONTFIX
8 years ago
3 years ago

People

(Reporter: krupa, Unassigned)

Tracking

4.x (triaged)

Details

(Whiteboard: [z], URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 454700 [details]
screenshot

user agent:Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6

steps to reproduce:
1.go to https://next.addons.mozilla.org/en-US/firefox/search/?q=&cat=collections&pp=100&advanced=on

observed behavior:
see screenshot
Assignee: nobody → jbalogh
Target Milestone: 5.11.3 → 5.11.4

Updated

8 years ago
Assignee: jbalogh → nobody
Target Milestone: 5.11.4 → 4.x (triaged)
Severity: normal → trivial
Priority: -- → P5
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.