If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

toolbars aren't turned-off if minimized

VERIFIED DUPLICATE of bug 48332

Status

SeaMonkey
General
P3
minor
VERIFIED DUPLICATE of bug 48332
17 years ago
13 years ago

People

(Reporter: japh_loop, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (Win98; U)
BuildID:    2000102108

If a toolbar is in it's "minimized state" and is deactivated under the 
view->toolbar menu, it still must be clicked to be deactivated.

Reproducible: Always
Steps to Reproduce:
1.Minimize the desired toolbar by clicking the far left minimized button on the 
toolbar(with a little arrow pointing up.)
2.Go to the View->Toolbars menu and deselect the minimized toolbars.

Actual Results:  The minimized toolbar remains there until clicked upon.

Expected Results:  The minimized toolbar should disappear immediatly.
(Reporter)

Comment 1

17 years ago
*** Bug 57547 has been marked as a duplicate of this bug. ***

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 48332 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified
Status: RESOLVED → VERIFIED

Comment 4

17 years ago
umm, please don't un CC me from bugs without asking first.
(Reporter)

Comment 5

17 years ago
Sorry, din't think you'd mind. I just got on this thing couple day back, so... 
I'll aks 4now on. Sorry.

P.S. Might wanna take yurself off the cc list.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.