"Go to a Web Site" text is clobbered when typing

RESOLVED DUPLICATE of bug 577568

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 577568
8 years ago
8 years ago

People

(Reporter: Eitan Adler, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a6pre) Gecko/20100628 Minefield/3.7a6pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a6pre) Gecko/20100628 Minefield/3.7a6pre

Sometimes, when typing a domain name, the light text "Go to a website" does not get erased. If that happens the background text gets clobbered.

Reproducible: Always

Steps to Reproduce:
This does not happen every time and I'm still working on finding a pattern. When I figure it out I will post the steps to reproduce here.

Actual Results:  
I see both the background text and the URL I'm typing

Expected Results:  
The background text should be removed when starting to type.

I have a screenshot which I'll be adding.
(Reporter)

Updated

8 years ago
Version: unspecified → Trunk
(Reporter)

Comment 1

8 years ago
Created attachment 454749 [details]
screenshot of issue reported
see also bug 577568
Summary: "go to a website" text is clobbered when typing → "Go to a Web Site" text is clobbered when typing
(Reporter)

Comment 3

8 years ago
Yep - this is a dup. closing now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 577568
You need to log in before you can comment on or make changes to this bug.