The personas intro video plays as two instances

RESOLVED DUPLICATE of bug 574789

Status

Websites Graveyard
getpersonas.com
RESOLVED DUPLICATE of bug 574789
8 years ago
5 years ago

People

(Reporter: hsivonen, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
Happens in 3.6.3 and on trunk.

Steps to reproduce:
 1) Navigate to http://www.getpersonas.com/en-US/
 2) Click "Watch our intro video" on top right

Actual results:
Two instances of the video start playing. One centered and another right below it. Both videos play their sound track.

Expected results:
One video instance.

Additional info:
The close button in the corner of the video doesn't work.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574789
(Assignee)

Updated

5 years ago
Component: getpersonas.com → getpersonas.com
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.