Closed Bug 575624 Opened 12 years ago Closed 12 years ago

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.4) Gecko/20100608 Thunderbird/3.1

Categories

(Thunderbird :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 564737

People

(Reporter: dtaenzer, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6
Build Identifier: 

adds an extra space on first character of first line of simple text messages

Reproducible: Always

Steps to Reproduce:
1. create new text message
2. type in two lines of text
3. send message
4. look at message in Sent folder - first line has an initial space
Actual Results:  
first line has an initial space

Expected Results:  
first line should not have an initial space

This is a new bug in the latest release which I installed yesterday
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 564737
You need to log in before you can comment on or make changes to this bug.