Windows taskbar when set to auto-hide will always appear behind the Firefox window

RESOLVED DUPLICATE of bug 575245

Status

()

Firefox
Shell Integration
RESOLVED DUPLICATE of bug 575245
8 years ago
8 years ago

People

(Reporter: Cirruss@comcast.net, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:2.0b2pre) Gecko/20100629 Minefield/4.0b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:2.0b2pre) Gecko/20100629 Minefield/4.0b2pre

With fullscreen mode or the window maximized(or even in window mode) with windows taskbar set to auto hide, taskbar will always appear behind the Firefox window.

Reproducible: Always

Steps to Reproduce:
1. Set windows taskbar to auto-hide in windows taskbar properties
2. Open Firefox
3. Try bringing the taskbar up by moving the mouse pointer to where the taskbar is
Actual Results:  
Taskbar will come up, but always behind the Firefox window

Expected Results:  
Taskbar should come up in front of the Firefox window

Windows taskbar behaves differently with newer Firefox builds (3.7a6 - 4.0b2)
On 3.6.6 and older windows taskbar behaves normally (see expected results)
(Reporter)

Comment 1

8 years ago
Created attachment 454889 [details]
Taskbar appearing behind Firefox window
(Reporter)

Updated

8 years ago
Version: unspecified → Trunk

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 575245
You need to log in before you can comment on or make changes to this bug.