Under Footer Section Change About --> Community Store to Mozilla Marketplace

VERIFIED FIXED

Status

www.mozilla.org
General
VERIFIED FIXED
7 years ago
5 years ago

People

(Reporter: sarah, Assigned: sgarrity)

Tracking

({verified-production})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
Under Footer Section Change About --> Community Store to Mozilla Marketplace

Also change the URL it links to store.mozilla.org

Comment 1

7 years ago
Steven, can you help with this?

(In reply to comment #0)
> Also change the URL it links to store.mozilla.org
Sarah, what should the new URL be?
Assignee: nobody → steven
(Reporter)

Comment 2

7 years ago
The new URL should be store.mozilla.org
(Assignee)

Comment 3

7 years ago
Done in trunk in r69997. Merged to stage in r69998 (that revision lists the files to push).

This link also appeared in the header menu (under About) and in the right menu on /about pages. I've changed it in all of these places.

CC'ing pascal in case there are l10n implications (the "Community Store" string was translated, I think).
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
thanks Steven, we don't expose that strings in the localized footers, we did have a google snippet promoting the community store in the past but it's no longer on rotation.
Verified FIXED on trunk.
Status: RESOLVED → VERIFIED
Keywords: push-needed
OS: Mac OS X → All
Hardware: x86 → All
r70494 in production
Keywords: push-needed
Duplicate of this bug: 555243
Verified FIXED on http://www.mozilla.com/en-US/?fjdksfjds.
(Reporter)

Comment 9

7 years ago
thanks guys!
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.