can't select default theme

RESOLVED DUPLICATE of bug 563971

Status

()

RESOLVED DUPLICATE of bug 563971
9 years ago
9 years ago

People

(Reporter: drey12, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:2.0b1) Gecko/20100628 Firefox/4.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:2.0b1) Gecko/20100628 Firefox/4.0b1

I have Firefox 3.6.6 with dark fox theme. Installed firefox 4.0b1 build1 in another directory. When i run 4.0, see what happens:

http://img20.imageshack.us/img20/6378/89530276.png

Reproducible: Always
Component: Theme → Add-ons Manager
Product: Firefox → Toolkit
QA Contact: theme → add-ons.manager
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 563971
Btw. the other issue with the title bar buttons is bug 574833. Please try to not cover multiple issues inside one bug.
You need to log in before you can comment on or make changes to this bug.