drop marker not shown when you drag a tab

RESOLVED DUPLICATE of bug 557468

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 557468
8 years ago
8 years ago

People

(Reporter: juanb, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [4b1])

(Reporter)

Description

8 years ago
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:2.0b1) Gecko/20100628 Firefox/4.0b1

When I drag a tab to place it in a different location relative to the other tabs, the drop marker does not show, and in most cases you cannot change the position of the tab. If you change the toolbar so that it shows the usual menus, then the drop marker appears and you can move the tab around without a problem.
(Reporter)

Updated

8 years ago
blocking2.0: --- → ?
Whiteboard: [4b1]
You mean if you show the menuBar it works?
WFM on Windows 7, Glass Enabled, both in Firefox Button and menuBar mode. Might be a VM related issue? Don't want to remove the nom until we get some other testing, though.

Gavin, Dao: can you give it a whirl in other Windows versions?
(Reporter)

Comment 3

8 years ago
This happens on my Vista vm, and I can reproduce it easily. However, I have since found that you can move the tab, but you have to drop it on the tab title near where you want to move it. The lack of the marker (down-pointing little arrow) makes it difficult to "pick" the target. I have not been able to reproduce this on XP or Win 7.
(Reporter)

Comment 4

8 years ago
Responding to comment #1, yeah, if I show the menuBar then I see the marker (down-pointing arrow) and I can move the tab around as usual.

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 557468
blocking2.0: ? → ---
You need to log in before you can comment on or make changes to this bug.